Scheduled for May 12, 2022 at 8:00 AM – 4:00 PM
- Completed May 12, 2022 at 4:00 PM
- Completed - May 12, 2022 at 4:00 PM- Maintenance has completed successfully 
 
- In progress May 12, 2022 at 8:00 AM
- In progress - May 12, 2022 at 8:00 AM- We are planning for a scheduled maintenance during that time. 
 
- Planned May 12, 2022 at 8:00 AM
- Planned - May 12, 2022 at 8:00 AM- We are planning for a scheduled maintenance during that time.